People having trouble accessing ED (Dec 2, 2016)

Seek answers and ask questions here.

People having trouble accessing ED (Dec 2, 2016)

Postby strumelia » Fri Dec 02, 2016 10:51 pm

I'm getting lots of reports on FOTMD that folks can't access ED.
I don't seem to be having that problem. I'm on Windows 7 desktop, and am having no access issues on Firefox, IE, or Chrome.
Am posting this thread obviously. ...anyone else having no issues?

---
Maybe this info will help Bruce:
I'm having no problems at all accessing ED-
...on my desktop windows 7 -> using Chrome, Firefox, Safari.
Or... on my ipad mini -> using Chrome and Safari.
Or... on my macbook -> on either Chrome or Safari.

but others seem to be having problems on these same.
User avatar
strumelia
Super Mbr (501-2000 posts)
 
Posts: 1761
Joined: Wed Feb 24, 2010 4:05 pm
Location: Upstate New york

Re: People having trouble accessing ED (Dec 2, 2016)

Postby GrantOlson » Sat Dec 03, 2016 8:35 am

I am using chrome; I had problems yesterday, but it's just fine today.
Grant
GrantOlson
Senior Mbr (101-500 posts)
 
Posts: 256
Joined: Wed Feb 10, 2016 2:41 pm
Location: Minnesota, near Twin Cities

Re: People having trouble accessing ED (Dec 2, 2016)

Postby rz_admin » Sat Dec 03, 2016 8:52 am

I notified Bruce last night of the problem. It is now resolved.

Ron
User avatar
rz_admin
Junior Mbr (0-50 posts)
 
Posts: 38
Joined: Thu Mar 19, 2015 8:22 pm

Re: People having trouble accessing ED (Dec 2, 2016)

Postby strumelia » Sat Dec 03, 2016 1:49 pm

Great work fixing it so fast. :)
I'm curious however to know what the issue was- so maybe I'd have a clue if it ever happens on my own sites? It was effecting some folks but not others, and didn't seem to be dependent on the browser or OS they were using...? Can you give us a general idea of what was causing the problem?
User avatar
strumelia
Super Mbr (501-2000 posts)
 
Posts: 1761
Joined: Wed Feb 24, 2010 4:05 pm
Location: Upstate New york

Re: People having trouble accessing ED (Dec 2, 2016)

Postby rz_admin » Sun Dec 04, 2016 9:57 am

Bruce will have to comment on this since I don't know the details. In a text he sent to me, he mentioned something about a Rackspace server crash.
User avatar
rz_admin
Junior Mbr (0-50 posts)
 
Posts: 38
Joined: Thu Mar 19, 2015 8:22 pm

Re: People having trouble accessing ED (Dec 2, 2016)

Postby asterhunter » Sun Dec 04, 2016 4:31 pm

I'm still having trouble getting on with Chrome, the webpage loads but there's nothing on it, just blank. I'm using MS Edge right now.
User avatar
asterhunter
Super Mbr (501-2000 posts)
 
Posts: 576
Joined: Thu Feb 20, 2014 6:22 am
Location: Kernersville NC

Re: People having trouble accessing ED (Dec 2, 2016)

Postby rz_admin » Sun Dec 04, 2016 5:58 pm

If you are still have problems accessing ED, please clear your browser cache and refresh the page.
User avatar
rz_admin
Junior Mbr (0-50 posts)
 
Posts: 38
Joined: Thu Mar 19, 2015 8:22 pm

Re: People having trouble accessing ED (Dec 2, 2016)

Postby bruce » Sun Dec 04, 2016 7:25 pm

Hi all!

Well, I'm not sure exactly what happened, or why, but a fair portion of the country lost access to ED on 2 Dec. Given that, I'm guessing there was a DNS outage/s. DNS is how domain names are looked up by names instead of clumsy numbers...so ED is everythingdulcimer.com instead of 123.45.678 or some such. DNS is managed by computers sprinkled all over the place. So, an outage or one or a few of these would be affected things regionally. (Just my guess.)

However, all is well and it appears that the problem corrected itself.

So, if you checked in while this outage was in place, your individual computer might still be thinking that the 'site down' page is the actual ED page. To fix this, you might have to clear your browser cache or browsing history. With all the browsers out there, there are many way to so this. Take a look for directions for your browser. It's usually around the 'history' area.

Thanks all! I certainly appreciate you all!

Bruce
User avatar
bruce
Admin
 
Posts: 611
Joined: Fri Aug 04, 2006 3:50 am
Location: Jacksonville, FL


Return to Website Issues?

Who is online

Users browsing this forum: No registered users and 2 guests