Video Anomalies

Video Anomalies

Postby administrator » Fri Dec 02, 2011 7:56 pm

The ability to link to videos from the Everything Dulcimer home page is broken. Thanks Mark Gilston who brought it to my attention today. Stephen Seifert and I are looking for the fix tonight. We think it might be related to an overhaul that YouTube implemented Thursday. The 'you tubes' look is brand new as of today. I'll keep you posted about the fix here on ED. We've already updated a few of our plugins this evening, but it didn't correct the issue and appears to have broken the registration system when accessed from the home page. For ED regulars, who mostly log in from the forum anyway, nothing has changed. If you're used to logging in from the home page and then coming to the forum, you might want to log into the forum first if you have any problems.

Dan Landrum

Edit: I failed to mention that embedding video here in the forum is also still working normally. Here's how you do it: Just copy the address of the video from the YouTube page. http://www.youtube.com/watch?v=UOmSPKq2cQI In the link to the left the address is everything that comes after the "=" sign. "UOmSPKq2cQI" That's the address.

Once you've copied that out of the URL, click the YouTube button that appears at the top of the posting edit window (it only shows up when you're actually writing your post) and then place the address between the two bracketed commands. That's how I made the video appear below.
administrator
Member (51-100 posts)
 
Posts: 59
Joined: Thu Aug 20, 2009 8:09 pm

Return to Board Announcements

Who is online

Users browsing this forum: No registered users and 1 guest